Print Thread
YouTube & Google Video Embedder - How-To
Harly
1. You have to copy the embed-code from the YouTube site and paste into your post.
2. Then you hightlight the code and click on the YouTube icon forum.homeroasters.org/includes/bbcodes/images/youtube.png in the BB-code-line below (where also the smiley is)!

Ex.:
["youtube"]Embedded code goes here; starting with: <object width="425" height="344"...["/youtube"]
(youtube and /youtube without the quots, and with the 2 symbols: [ ] around them, or I can't show you how)

This is the result:



EDIT:
Embedding a Google Video is done like the YouTube embedder, but by clicking the Display Video icon forum.homeroasters.org/includes/bbcodes/images/video.png insted!
Edited by Harly on 01/19/2009 9:16 AM
Regards, Harly.
 
seedlings
Are you mortal, Harly?

Flippin' awesome!

CHAD
Edited by seedlings on 01/13/2009 1:10 PM
Roaster: CoffeeAir II 2# DIY air roaster
Grinder: Vintage Grindmaster 500
Brewers: Vintage Cory DCU DCL, Aeropress, Press, Osaka Titanium pourover
 
seedlings
[video]<embed id="VideoPlayback" src="http://video.google.com/googleplayer.swf?docid=2422688025149101787&hl=en&fs=true" style="width:400px;height:326px" allowFullScreen="true" allowScriptAccess="always" type="application/x-shockwave-flash"> </embed>[/video]

URL:
http://video.goog...5149101787

How'd I screw that up Harly?

CHAD
Edited by Harly on 01/19/2009 8:51 AM
Roaster: CoffeeAir II 2# DIY air roaster
Grinder: Vintage Grindmaster 500
Brewers: Vintage Cory DCU DCL, Aeropress, Press, Osaka Titanium pourover
 
Harly
Trying a different google video:
[video]<embed id="VideoPlayback" src="http://video.google.com/googleplayer.swf?docid=8919541964498299964&hl=en&fs=true" style="width:400px;height:326px" allowFullScreen="true" allowScriptAccess="always" type="application/x-shockwave-flash"></embed>[/video]
It seems that I get the same negative result!

You did it exactly as it should be done, but there's something wrong with the embedder! I'll look into it...

EDIT: Now it works, with this multi video embedder!
Edited by Harly on 01/19/2009 8:50 AM
Regards, Harly.
 
Harly
We are having problems with the google video embedder, but the YouTube embedder works like it should!
That is why, I had to deactivate the google video embedder, and that is why, you see the code, insted of the google video, in some of the posts in this tread!
Regards, Harly.
 
seedlings
Testing excel upload...

CAHD
Roaster: CoffeeAir II 2# DIY air roaster
Grinder: Vintage Grindmaster 500
Brewers: Vintage Cory DCU DCL, Aeropress, Press, Osaka Titanium pourover
 
Harly
Hi seedlings!

You have to pack the excel-fil as a zip-file to attach it!

Look at allowed filetypes, when starting, or replying to, a tread:

"Max. filesize: 97.66Kb / Allowed filetypes: .gif .jpg .png .zip .rar .tar"

These filetypes are allowed becourse they are secure. It is not secure to attach an excel-file, as it is, in it's original form!
Regards, Harly.
 
Jump to Forum: