topbanner.gif
Login
Username

Password




Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Shoutbox
You must login to post a message.

03/04/2021 9:04 PM
I have been trying Scott Rao Hario V60 pourover this week. 1:17 and blooming with 2 parts water the first 45 seconds then splitting the rest into 2 pours. A little stirring is included. We like it.

03/04/2021 11:35 AM
My brew ratio is 1:17 (exactly 59.5 g/L). That's roughly 8.5g per 5-oz cup.

02/27/2021 9:29 AM
I'm looking to hire someone to teach/help me to find the best roast profile for the 3 types of coffee that grow on my farm in nicaragua. I live in LA, but but could go anywhere in so cal with my Behmor for a roasting lesson. Please contact me if you're in

02/17/2021 7:20 PM
When your wife thinks 30 grams for a 6 cup setting is strong, you learn to drink muddy water when you are making coffee for both of you.

02/17/2021 8:32 AM
I use a rule of thumb of 60 grams per liter. 8 cups (1 liter, 32 oz) = 60 grams, 6 cups (3/4 liter, 24 oz) = 45 grams. 10 cups = 75 grams 12 cups = 90 grams

Users Online
Guests Online: 7

Members Online: 0

Total Members: 7,043
Newest Member: tigertictac
In Memory Of Ginny
Donations

Latest Donations
Anonymous - 5.00
Anonymous - 5.00
renatoa - 2.00
JitterzZ - 2.01
renatoa - 2.00

View Thread

Who is here? 1 guest(s)
 Print Thread
Artisan / Hottop /macbook
dfk53
NEED HELP!!!! Can anyone give me some insight on what is wrong? setup Artisan exactly as in manual have no control at all I don"t think it is even seeing my Mac, temp reads 32,just will not connect
dfk53
Hours of frustration only to find out the USB Cable that came with the roaster was BAD
allenb
Glad to hear it's an easy fix. Hopefully the hours spent helped you get more acquainted with the inner workings of Artisan and not totally wasted time!

Allen
1/2 lb and 1 lb drum, Siemens Sirocco fluidbed, presspot, chemex, cajun biggin brewer from the backwoods of Louisiana
Chops
I am having an issue with my Hottop -2K+ connecting to my MacBook Pro. It was working up until about 2 weeks ago. I had updated my OS. Then downloaded the latest version of Artisan v 2.4.2 and now they don't connect. I tried removing Artisan and restarting and re-downloading. Still no connection. I am using the FT230X UART.

MAC OS Catalina v10.15.7
Artisan v 2.4.2
Mac Book mid 2015

If anyone can help troubleshoot, that would be great. I just got a new bag of beans and am ready to heat them up and try them but no roaster. Shock
MaKoMo
There is no known issue with that combination. I just tested Artisan v2.4.2 under macOS 10.15.7 with my Hottop 2k+ and it worked flawless. Only the previous release v2.4.0 is known to break communication with the Hottop. Your issue must be related to the FTDI driver (you should never install an extra FTDI driver as you might run into driver conflicts with the one that is included in all newer macOS systems!) or a wrong serial port selection under Config >> Ports.
allenb
Marko, thanks for your continued help and support for our Artisan/hottop users! I know you are a very busy guy with all the work you pour into Artisan. Much appreciated. ThumbsUp
1/2 lb and 1 lb drum, Siemens Sirocco fluidbed, presspot, chemex, cajun biggin brewer from the backwoods of Louisiana
MaKoMo

Quote

MaKoMo wrote:

There is no known issue with that combination. I just tested Artisan v2.4.2 under macOS 10.15.7 with my Hottop 2k+ and it worked flawless. Only the previous release v2.4.0 is known to break communication with the Hottop. Your issue must be related to the FTDI driver (you should never install an extra FTDI driver as you might run into driver conflicts with the one that is included in all newer macOS systems!) or a wrong serial port selection under Config >> Ports.


I was wrong. Another issue related to Apple app signing and parallel processing was found in v2.4.2 that broke communication under some macOS 10.15 systems. I found a fix and uploaded a new build 3 of v2.4.2 to Github. Sorry for the confusion.
mtroaster
Hey Everyone -
I have researched this topic extensively with no help connecting my Mac / Artisan to my new Hottop 2k+.

Artisan 2.4.2 (have tried many others with no luck)
MacBook Pro 2018 (all new usb-c ports) (tried multiple cords)
Mac 10.15.7

I assume, as mentioned, it's with the serial port as it never appears to talk to the computer at all, however, have been unable to figure it out. (see attachment -- after 'config' -> 'hottop' -> then press 'On' -- that message displays."Serial Exception: Unable to open serial port')

Appreciate any help !
mtroaster attached the following image:
screen_shot_2020-11-06_at_35442_pm.png

Edited by mtroaster on 11/06/2020 5:56 PM
JackH
You tried Build 3 of Artisan 2.4.2 that MaKoMo mentioned?
I am not familiar with Mac, is there a way to see connected devices similar to the device manager in windows?

You will need to know if the mac sees the device when it is plugged in.
Edited by JackH on 11/12/2020 6:01 PM
---Jack

KKTO Roaster.
Jump to Forum:

Similar Threads

Thread Forum Replies Last Post
Hottop Project outside the box Dataloggers/Controllers/Rate of Rise Meters 21 02/27/2021 8:48 AM
Using a TC4 with Artisan Roaster Scope Dataloggers/Controllers/Rate of Rise Meters 11 01/27/2021 10:56 AM
Modification of a Drum Air Fryer into an Artisan-controlled Coffee Roaster Building a Coffee Roaster 5 01/27/2021 7:09 AM
SOLVED: Artisan says: "Arduino could not set channels" Dataloggers/Controllers/Rate of Rise Meters 9 01/24/2021 2:14 AM
Arduino and Artisan Dataloggers/Controllers/Rate of Rise Meters 4 01/21/2021 1:07 PM
Homeroasters Association Logo, and all Content, Images, and Icons © 2005-2016 Homeroasters Association - Logos are the property of their respective owners.
Powered by PHP-Fusion Copyright © 2021 PHP-Fusion Inc
Released as free software without warranties under GNU Affero GPL v3
Designed with by NetriX