topbanner.gif
Login
Username

Password




Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Shoutbox
You must login to post a message.

11/25/2021 1:17 AM
JackedUp and CapnWhidbey, Welcome !

11/21/2021 1:56 AM
Welcome, pimaCanyon and Chris Porter!

11/18/2021 3:29 AM
locotoro, ionpau and gougege, welcome cup

11/16/2021 12:53 AM
RidgevilleRoaster OH, _lg3, Yirgaman, Houncer and AgressivStreetLamp
welcome !

11/15/2021 9:57 AM
Welcome, jasper_8137, goldyy9 and Evermancg !

In Memory Of Ginny
Donations

Latest Donations
JackH - 25.00
snwcmpr - 10.00
Anonymous - 2.00
Anonymous - 5.00
Anonymous - 5.00
Users Online
Guests Online: 19

Members Online: 0

Total Members: 7,359
Newest Member: JackedUp

View Thread

Who is here? 1 guest(s)
 Print Thread
Getting Center 301 to connect to Windows 10/Artisan
primarist
Hi everyone, sorry if it seems like I'm posting on here a lot, but woe is the newbie coffee roaster!

I am having a terrible time getting my computer/Artisan to recognize my Center 301 thermometer. I am using the correct SiLabs driver and USB cable provided by Mr. Li, made especially for this device. My computer does recognize the cable and serial-USB chipset under the COMS area of Windows Device Manager, it is listed as COM3. Clicking properties, I see the correct settings of Baud Rate = 9600, Parity = N, Data Bits = 8, Stopbits = 1. However, opening Artisan and configuring the device using the "Center 301" preset+all the settings listed above, both temperature readings show 0?. Can anyone help me troubleshoot this? This type of thing is waaay out of my wheelhouse and I would definitely appreciate some help, thanks!
Roaster: Kaldi Fortis
Grinder: 1zpresso JX / Baratza Encore
Brew Method: Aeropress / Bonavita Drip

I love coffee, but roast a lot of charcoal
 
primarist
Wow, I might have jumped the gun on posting... I just got things working. For those who might come later here is what I did:

1. I uninstalled the driver for the SiLabs Serial-USB cable from device manager menu

2. I reinstalled fresh from this link

3. I restarted my computer and Artisan

4. I reconfigured the device in Artisan

Simple really, hope this helps!
Roaster: Kaldi Fortis
Grinder: 1zpresso JX / Baratza Encore
Brew Method: Aeropress / Bonavita Drip

I love coffee, but roast a lot of charcoal
 
Jump to Forum:

Similar Threads

Thread Forum Replies Last Post
Using a TC4 with Artisan Roaster Scope Dataloggers/Controllers/Rate of Rise Meters 28 10/10/2021 10:41 PM
Gene Cafe Artisan profile Gene Cafe Roaster 2 10/09/2021 6:58 AM
Is automated Artisan PID control of a drum roaster a "fool's errand"? Drum Roasters 8 08/30/2021 5:47 AM
Artisan - Create Alarms from Previous Profile Dataloggers/Controllers/Rate of Rise Meters 2 08/16/2021 12:19 PM
Artisan Fan/Air Notes Dataloggers/Controllers/Rate of Rise Meters 1 08/13/2021 6:28 PM
Homeroasters Association Logo, and all Content, Images, and Icons © 2005-2016 Homeroasters Association - Logos are the property of their respective owners.
Powered by PHP-Fusion Copyright © 2021 PHP-Fusion Inc
Released as free software without warranties under GNU Affero GPL v3
Designed with by NetriX