Print Thread
Troubleshooting Hottop with TC4 +HTC fan control
gtroaster15
Hey all - also posted this on Home Barsita so my apologies if you are seeing it twice.

Hoping someone might be able to help with this one. I have a Hottop KN-8828B-2k that I've been roasting with for quite some time. The upgrade was done prior to me owning the device.

Today I was starting to roast and everything was going normal until I tried to kick on the fan using Artisan control and nothing happened. I finished the roast and then at the drop, the Hottop factory settings kick on and the fan whirs to life. I have disassemble and the fan certainly works, just only with the control panel controls just not controlling from the computer.

Any ideas how to fix?

As context:
I haven't changed any Artisan settings[
I can see the fan control wires and everything seems to be making contact
I've tried disconnecting/reconnection the TCR to Hottop control panel wires, no change, connections seem firm
Artisan is version 2.3, running latest TC4 Firmware (aartisanQ_PID)
 
Jump to Forum: