topbanner.gif
Login
Username

Password




Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Shoutbox
You must login to post a message.

renatoa
07/02/2022 1:24 AM
Welcome, heartwarriordad !

renatoa
06/30/2022 1:15 AM
justvann, morning

renatoa
06/24/2022 1:13 AM
shdixon, Welcome !

renatoa
06/21/2022 3:18 AM
@NickQ, MW and Bert, coffee drink !

renatoa
06/15/2022 7:51 AM
Welcome, @Vulp !

In Memory Of Ginny
Donations

Latest Donations
dmccallum - 10.00
JackH - 25.00
snwcmpr - 10.00
Anonymous - 2.00
Anonymous - 5.00
Users Online
Guests Online: 5

Members Online: 0

Total Members: 7,601
Newest Member: heartwarriordad

View Thread

Who is here? 1 guest(s)
 Print Thread
Browser Issues
ginny
Hi:

If any have trouble with their browser please post here as all gets lost and out of sync in the shoutbox.

It is had to keep track for all members to use the information.

ginny



beach
 
oldgearhead
Ginny - My browser (Chrome) is cutting off the last 9 (I think) characters of each line. This has only happened today 02/22/14, and only when I open an 'active' thread...
btw - Also 2 characters on the left. This is the center column only, the two outside columns apper normal.
No oil on my beans...
 
ginny
Hi there OGH:

I use Chrome as well on all machine as default and have not noticed that at all though I am usually on a Mac.

If you have kids around they can change the screen width by increas/decras your window and that can happen.

I will run some independent tests throughout the day to see if I can replicate your problem.

Servers could be at issue.

Thanks for the heads up,


ginny


Grin
 
snwcmpr
I did a new install of Win 7. Before I could get Firefox working, I used IE 11. If I logged in, and then selected "Active Forums" the screen would show me as logged out.

I can "Go Back" a page and it would show me as logged in.
If I tried to post in the chat box, it would go to a logged out state, and the chat I had just typed was not there.


Now the only reason I brought this up is the possibility that other IE users cannot say the site isn't working for them because they are not permitted to post. I found a work around that others may not be able to do.
So, how would they report the problem?

I use Firefox on Win 7 and Open Suse 13. Neither of them have a problem at all.

I can do more 'testing' with IE 11 if you want. So, I can give a more detailed response.It will always be there. There is no way to remove it from Windoz.

Ken in NC
P.S. I only use IE when other browsers won't work for a particular website.
Edited by ginny on 02/22/2014 11:23 AM
--------------
Backwoods Roaster
"I wish I could taste as well as I wish I could roast."

As Abraham Lincoln said "Do not trust everything you read on the internet".
 
allenb
Well, I totally forgot that I've also had an issue while on IE over the last couple of weeks while on someone elses PC. Everything worked fine except when I would log out, my name would continue to show logged in under "members on line" no matter how long I waited. After logging back in and out a couple of times it finally showed me as logged out.

I'm going to place a call to Bill Gates and let him know he needs to report back to work and get rid of Windows 8, fire quite a few folks, hire replacements that can pass a basic IQ test and dump IE after coming up with a useful browser.

If he does all the above, I'll send him a lb or two of some good coffee. coffee drink

Allen
1/2 lb and 1 lb drum, Siemens Sirocco fluidbed, presspot, chemex, cajun biggin brewer from the backwoods of Louisiana
 
ginny
Hi Ken:

I will say this again. The issue is IE and how it responds to any individual member server/computer.

i have zero issues with any other browser. When anyone in my home uses IE they have issues and I have told them all that I NOW REFUSE to fix their problems any longer.

ginny


remember I consider windows anything totally un-user friendly period.
 
coffeeroastersclub
I got rid of IE years ago because it was C-R-A-P. Google is just a polished turd (it opens a new browser instance in your task manager every time you ask for a new tab). A resource gobbler. thumbdown

I now use Firefox and Safari. Try those for a week, choose the one you like best. You will never look back.

Len
"If this is coffee, please bring me some tea but if this is tea, please bring me some coffee." ~Abraham Lincoln
 
snwcmpr
Please excuse my bluntness. Text cannot communicate well.

I didn't say I needed a fix. I use Firefox. I said that in my post.
I was pointing out that a lot of people on the WWW use IE. Actually some of them may have something to contribute here.

Ken in NC
--------------
Backwoods Roaster
"I wish I could taste as well as I wish I could roast."

As Abraham Lincoln said "Do not trust everything you read on the internet".
 
allenb
A word of caution to anyone who is contemplating removal of Windows IE (as Ken mentioned you can't remove the thing).

Years ago before asking anyone if Windows IE could be totally scrubbed from my PC safely, in a fit of rage, I went into the "add/remove programs" and dumped IE successfully. But, my computer stopped functioning at that moment due to IE being more than just a browser and as it turns out is actually entangled in all aspects of Windows on purpose to make sure no one gets the urge to rid the computer of it. I had to totally reformat my PC which as we all know is a huge endeavor. So, while we continue using PC's, we'll just have to allow our computer to be the unwanted host of this beast.

Allen
1/2 lb and 1 lb drum, Siemens Sirocco fluidbed, presspot, chemex, cajun biggin brewer from the backwoods of Louisiana
 
ginny
IE is like Safari, YOU NEED TO KEEP IT ON YOUR COMPUTER - IT IS PART OF THE OS.

I use Chrome and Firefox and they fight with one another for password recall and on into the night whith garbage back and forth...

you learn to live with what ya got and what works...

I do not believe their is any program that will satisfy everyone, ever...

we will always try to help you solve any issue you have with our forum but remember it could be simply your provider and system fighting...

-g


roar
 
oldgearhead

Quote

ginny wrote:

Hi there OGH:

I use Chrome as well on all machine as default and have not noticed that at all though I am usually on a Mac.

If you have kids around they can change the screen width by increas/decras your window and that can happen.

I will run some independent tests throughout the day to see if I can replicate your problem.

Servers could be at issue.

Thanks for the heads up,


ginny


Grin


Ginny - It's the center column only the outside columns are not affected. The 'ctrl' +_ keys change the entire screen not just the center column..Also this thread doesn't have the problem, but Scott's recent thread does..
No oil on my beans...
 
ginny
OK, I will see if I can replicate it. so far no on three computers but let me look further.

is anyone out there having the ame issue?

thanks in advance,

ginny


I will check again and scream at our server folks, stuff does happen for a short period or longer; we are on it.
 
ginny
OK, you mention Scott's recent/latest thread and I see it but have not experienced what you are...

I honestly believe it is a personal system issue for you with your OS, browser and system wide software.

I would look to other forums and see if the problem is there as well...

I am not discounting your issue simply telling you that I am unable to replicate it here; I have called our server company to have them look into the matter.

Please let me know if/when it resolves itself.

thanks in advance,

ginny
Edited by ginny on 02/22/2014 12:41 PM
 
JackH
If you search the web about IE 11, you will see many problems with it. Some people have downgraded back to IE 10 which seemed to work better. If I can find the article on how to do it, I will post a link.

I use Firefox all the time and let IE sit.

The chrome problem might be a font size issue. I know you can manually set the font and font size in the settings. Why it is only doing it in the center is a mystery.

Jack
---Jack

KKTO Roaster.
 
oldgearhead
Jack - Font size change has no effect. The best I can do limit the cut-off of the center column to 3-4 characters. But this thread is fine. Other threads are cut off after the 'o' in 'Quote'.
No oil on my beans...
 
JackH
OGH, do you run Windows 7? If so, can you do a capture of the bad screen using the windows 7 snipping tool? I believe it is in the start menu.

I would like to see it if possible.

I have attached a snip of my screen showing what the snipping tool looks like. One of the best things about Win 7! I pinned mine to the taskbar here.

Here is a link about Chrome screen display problems that might help:
https://support.g...er/2457690
JackH attached the following image:
capture_6.jpg

---Jack

KKTO Roaster.
 
Koffee Kosmo
Just reporting in - I use Safari and have no issues

KK
I home roast and I like it. Designer of the KKTO
Roaster Build information
https://homeroast...ad_id=1142

https://docs.goog...lide=id.i0
Blog - http://koffeekosm...gspot.com/

Bezzera Strega, Mazzer Robur Grinder, Pullman Tamper Convex,
(KKTO) Turbo Oven Home Roaster.
 
oldgearhead
Of the top 8 'active' threads the center column is shortened on the right edge on the "Physical obstruction vs. Blower control" thread only. It is fully displayed in 'incognito' mode. It's really not a big issue for me. I was just responding to your request for 'Browser Issues'..

btw - All is normal when I'm NOT signed in??
No oil on my beans...
 
oldgearhead
I fixed it by changing from the 'Red Car' to the 'Default' theme!
 
zombie girl
Interesting, I use Red Car with Zombie Coffee and that's one of the first things I looked at two days ago and there is no problem here on my end with this theme.

system quirk...

has this been going on for a long time? curious...


ginny


btw, I have about 3/8 of an inch space at the right side of the paragraphs in Red Car...
How to post Photos, Videos?
Please visit the Homeroasters Forum How To section here:

http://www.homero...?cat_id=16
 
JackH
I switched to the red car theme and all text is underlined. I also see the formatting issue in Scott's thread. I have attached a screen shot.

I am at work and using IE 8 because that is what the company makes us use.

I do not see the problem in other threads, only Scott's. Maybe this happens when a thread is created while using the red car theme?
JackH attached the following image:
capture_7.jpg

---Jack

KKTO Roaster.
 
oldgearhead
So it's the 'Red Car' theme. Bill Gates is not the anti-christ and Google is not the NSA....
 
zombie girl
No it is not Red Car, I am using it and have no dropped/lost/cannot see words accept for Scott's thread which is yet again a separate issue and not IE or Red Car or system OS so,

I will go see what I can find when I have time or I may just dump red car and reinstall it on the server.

tweaked Red Car so even though I have no issue using it it may be extra spaces in the code that are the issue but it should show up all over and it is not so I am going to call it the mystery code...

-g
How to post Photos, Videos?
Please visit the Homeroasters Forum How To section here:

http://www.homero...?cat_id=16
 
allenb

Quote

oldgearhead wrote:

So it's the 'Red Car' theme. Bill Gates is not the anti-christ and Google is not the NSA....


I think you're probably right, the antichrist most likely won't come from computer geek stock, but, with tossing tons of $ to Lucis Trust (formerly Lucifer Publishing) over the years, he and Melinda are contributing big time to a religious organization that is cheer leading for the antichrist's appearance on earth.

Allen
1/2 lb and 1 lb drum, Siemens Sirocco fluidbed, presspot, chemex, cajun biggin brewer from the backwoods of Louisiana
 
JETROASTER
It was probably my fault.
(standard response protocol for married man)
-Scott
 
Jump to Forum:

Similar Threads

Thread Forum Replies Last Post
TC4 - Coding and tech issues Dataloggers/Controllers/Rate of Rise Meters 323 05/03/2022 7:36 AM
Heating Issues with Nesco Pro Other Roasters 5 04/22/2021 1:51 PM
Repeatability Issues Due to Chaff Combustion During Roasting?? HotTop Roaster 5 01/01/2019 2:14 AM
TC4/Artisan Temp Read Issues Dataloggers/Controllers/Rate of Rise Meters 16 01/04/2018 12:03 AM
Lack of airflow or stale beans (or other issues)? Kaldi roaster troubleshooting. Roasting Coffee 21 03/20/2017 9:04 AM
Homeroasters Association Logo, and all Content, Images, and Icons © 2005-2016 Homeroasters Association - Logos are the property of their respective owners.
Powered by PHP-Fusion Copyright © 2022 PHP-Fusion Inc
Released as free software without warranties under GNU Affero GPL v3
Designed with by NetriX