topbanner.gif
Login
Username

Password




Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Shoutbox
You must login to post a message.

03/04/2021 9:04 PM
I have been trying Scott Rao Hario V60 pourover this week. 1:17 and blooming with 2 parts water the first 45 seconds then splitting the rest into 2 pours. A little stirring is included. We like it.

03/04/2021 11:35 AM
My brew ratio is 1:17 (exactly 59.5 g/L). That's roughly 8.5g per 5-oz cup.

02/27/2021 9:29 AM
I'm looking to hire someone to teach/help me to find the best roast profile for the 3 types of coffee that grow on my farm in nicaragua. I live in LA, but but could go anywhere in so cal with my Behmor for a roasting lesson. Please contact me if you're in

02/17/2021 7:20 PM
When your wife thinks 30 grams for a 6 cup setting is strong, you learn to drink muddy water when you are making coffee for both of you.

02/17/2021 8:32 AM
I use a rule of thumb of 60 grams per liter. 8 cups (1 liter, 32 oz) = 60 grams, 6 cups (3/4 liter, 24 oz) = 45 grams. 10 cups = 75 grams 12 cups = 90 grams

Users Online
Guests Online: 13

Members Online: 0

Total Members: 7,042
Newest Member: K666B
In Memory Of Ginny
Donations

Latest Donations
Anonymous - 5.00
Anonymous - 5.00
renatoa - 2.00
JitterzZ - 2.01
renatoa - 2.00

View Thread

Who is here? 1 guest(s)
 Print Thread
Windows 10 USB Device Problem: Solved.
Tavake12
Problem: Artisan Software installed property, connected to Hottop roaster, has both logged and controlled the roaster, and then, when starting a new day's roasting, i get an error from Microsoft when I try to plug in the roaster via USB:

"USB device not recognized
The last USB device you connected to
this computer malfunctioned, and
Windows does not recognize it."

Lenovo Yoga 930 with Windows 10 factory installed, Artisan 2.1.1.

The root cause was that notebook power supply was not connected. The power management setting for the USB root hub was set to allow the computer to turn off the USB root hub to save power!

What is really funky is that a USB stick plugged in immediately after unplugging the Hottop WAS recognized!

Solutions: 1: plug in the power on the notebook, or 2: go to device management, USB root hub, properties, power management, and un-check the top box (you must do this as administrator).

This situation developed because the Artisan documentation states that sometimes the curves are tweaked if a laptop is plugged in, so recommends not plugging them in.

OK, that advice was probably true 4+ years ago, but my new Hottop came with a USB cable that has emf protection, and I'm pretty sure the modern Lenovo notebook charger does not generate this type of issue.

It is, however, more convenient to use the notebook without having to plug in the charger, so disabling this setting is very helpful.

Cheers!
JackH
Thanks for reporting this, it will be useful for others who are having trouble.
---Jack

KKTO Roaster.
Jump to Forum:

Similar Threads

Thread Forum Replies Last Post
SOLVED: TC4+ fan control goes cracy Dataloggers/Controllers/Rate of Rise Meters 17 02/18/2021 5:48 PM
SOLVED: Artisan says: "Arduino could not set channels" Dataloggers/Controllers/Rate of Rise Meters 9 01/24/2021 2:14 AM
Getting Center 301 to connect to Windows 10/Artisan Dataloggers/Controllers/Rate of Rise Meters 2 11/07/2019 6:04 PM
Inner drum problem Drum Roasters 2 05/05/2019 8:11 AM
World Coffee Production Problem???? Books, Magazines, Blogs and Articles 1 01/17/2019 3:10 PM
Homeroasters Association Logo, and all Content, Images, and Icons © 2005-2016 Homeroasters Association - Logos are the property of their respective owners.
Powered by PHP-Fusion Copyright © 2021 PHP-Fusion Inc
Released as free software without warranties under GNU Affero GPL v3
Designed with by NetriX